Stories by Bob Trott and Jessica Davis

  • NT users now forced to implement SP4

    Windows NT 4.0 customers who have been wary of Service Pack 4 (SP4) had better get used to it, because their systems will not be completely year 2000 compliant without it. Microsoft is now recommending that NT 4.0 users implement SP4 to achieve year 2000 compliance, a shift from the company's previous position that Service Pack 3 (SP3) would do the job, albeit leaving minor year 2000 issues.