


<!DOCTYPE html>
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraph.org/schema/">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta http-equiv="Content-Language" content="en-AU">
  
  <meta name="abstract" content="The Newspaper for the IT Channel.">
  <meta name="description" content="The business shares its plans nine months after its August 2021 rebrand.">
  <meta name="keywords" content="Atturra">
  <meta name="copyright" content="&copy; 2022 IDG Communications">
  <meta name="resource-type" content="document">
  <meta name="date" content="Tuesday, 26th April 2022">
  <meta name="robots" content="index,follow, noarchive">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, minimum-scale=1.0, maximum-scale=1.0">
  <link rel="shortcut icon" href="https://www.idgcdn.com.au/compressor-staticfiles/arn/images/favicon.ico?release=20220426213028">
  <title>Atturra continues to invest into managed services post-rebrand - ARN</title>

  <!--[if lt IE 9]>
  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->


  <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
  




<meta property="og:title" content="Atturra continues to invest into managed services post-rebrand" />
<meta property="og:type" content="article" />
<meta property="og:image" id="shareimage1" content="https://d2bs8hqp6qvsw6.cloudfront.net/article/images/600x315/dimg/kowel_800x500.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:url" id="shareurl"content="https://www.arnnet.com.au/article/697524/atturra-continues-invest-into-managed-services-post-rebrand/" />
<meta property="og:description" content="It’s been less than a year since the business previously known as FTS Group picked up the mantle of Atturra. Now, the consultancy has its eyes set on digging its heels further into the managed services space." />
<meta property="og:image" id="shareimage2" content="https://d2bs8hqp6qvsw6.cloudfront.net/article/images/180x110/dimg/kowel_800x500.jpg" />
<meta property="og:image:width" content="180" />
<meta property="og:image:height" content="110" />



<!-- The below is the code for twitter cards for all the article pages -->






<meta name="news_keywords" content="Atturra">



<link rel="canonical" href="https://www.arnnet.com.au/article/697524/atturra-continues-invest-into-managed-services-post-rebrand/" />


<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20220426213028" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/article.css?release=20220426213028" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/comment.css?release=20220426213028" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/social.css?release=20220426213028" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="ARN: Atturra" href="/rss/tag/atturra/" />

<link rel="alternate" type="application/rss+xml" title="ARN: by Sasha Karen" href="/rss/author/2147450264/sasha-karen/" />





<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20220426213028" rel="stylesheet" type="text/css" />

<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20220426213028" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/article/article_infinite.css?release=20220426213028" />

<link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/arn/style.css?release=20220426213028" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.idgcdn.com.au/compressor-staticfiles/polls/polls.css?release=20220426213028" />

  <link href="https://www.idgcdn.com.au/compressor-staticfiles/arn/arn.css?release=20220426213028" rel="stylesheet" type="text/css" />
  
  <link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/brand_posts/style.css?release=20220426213028" media="screen,print" />
  <link href="https://www.idgcdn.com.au/compressor-staticfiles/arn_zones/nextdc_hub/slick.css?release=20220426213028" rel="stylesheet" type="text/css" />
    

<!--start Sourcepoint code-->

<script type="text/javascript">
    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>

<script>
        window._sp_ = {
                config: {
                     accountId: 146,
                     baseEndpoint: 'https://cmpv2.arnnet.com.au' ,
        }
}
</script>
<script src="https://cmpv2.arnnet.com.au/wrapperMessagingWithoutDetection.js"></script>
<!--end Sourcepoint code-->



	<script>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</script>

		<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
		<body>
		<script type="text/javascript">(function(){window['__CF$cv$params']={r:'681941c429355557',m:'dc10cc25a96508c5b5bc648ca5ffcb415a94a508-1629437713-1800-AbnxjWixxfW9ufQu9yaF4Z4+8ipQi9zUVtKJyLaleeIT+9mUHAO/ya71cyuI7big8WNZdRvtm5lr+x16UhgJY8v6oGnjm1NF980i4xGpHN4UnAHAZ7Aw+VBYnFUEKsA6mCvC6987Vm1jod0aPbI5WMk=',s:[0x6107d02fa0,0x03a9d30f70],}})();</script></body>
		<script>
		//copy this whole script block
		//if no cmp then execute as normal.
		window.idguk = window.idgau || {};
		window.idguk.cmp = window.idgau.cmp || {};

		(function(promise){
			promise.then(function(consentOk){
				const isDebug = !!window.idguk.cmp.isDebug ? window.idguk.cmp.isDebug() : false;
				if(isDebug)console.log('GDPR','kickfire - consentOk', consentOk);
				if(!consentOk)return;
				const ID = 14965;
				let atsScript = document.createElement('script');
				atsScript.src = '//twin-iq.kickfire.com/twin.js?'+ID;
				atsScript.async=!0
				document.body.appendChild(atsScript);
			});

		})(
			!!window.idguk.cmp.kickfire ? window.idguk.cmp.kickfire : {then:function(f){f(true);}}
		);
		</script>

<script>

function runTracking() {
      var detectClarityExist = setInterval(function () {
        //waiting until tracking exist
        if (clarity_tracking_starter) {
          clarity_tracking_starter();
          clearInterval(detectClarityExist);
        }
      }, 10)
} 

runTracking();

</script> 

  <script async src="//js-sec.indexww.com/ht/p/183980-58731137839488.js"></script>
  <script src="https://cdn.blueconic.net/idg.js"></script>
  <script type='text/javascript'>
  (function(w,d,s,src){var tag = d.createElement(s);var lastScript = d.getElementsByTagName(s)[0];tag.async = 1;tag.src = src;tag.setAttribute("data-cfasync","false");lastScript.parentNode.insertBefore(tag, lastScript);})(window, document, 'script', 'https://intent.arnnet.com.au/analytics.js');
</script>
  <script src="https://www.google.com/recaptcha/api.js"></script>
  
  
<meta property="fb:app_id" content="105374282841262" />
<meta property="og:site_name" content="ARN" />


  <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

  



<script src="https://www.idgcdn.com.au/compressor-staticfiles/permutive/adsbygoogle.js?release=20220426213028"></script>
<script>

  var adblockerOn;
  if( typeof canRunAds != "undefined" && canRunAds ){
    adblockerOn = false;
  }else{
    adblockerOn = true;
  }

  function getMetaDescription(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='description'){
          return (metas[i].getAttribute('content'));
        }
    }
    return ''
  }

  function getMetaKeywords(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='keywords'){
          var newStr = (metas[i].getAttribute('content'));
          return newStr.split(',');
        }
    }
    return []
  }

  !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
  permutive.addon('web', {
    page: {
      type: "article",
      keywords: getMetaKeywords(),
      language: "en",
      tags: ['Atturra'],
      audience: "channel",
      description: getMetaDescription(),
      article: {
        authors: "Sasha Karen" === "None"?null:["Sasha Karen"],
        description: "It’s been less than a year since the business previously known as FTS Group picked up the mantle of Atturra. Now, the consultancy has its eyes set on digging its heels further into the managed services space." === "None"?null:"It’s been less than a year since the business previously known as FTS Group picked up the mantle of Atturra. Now, the consultancy has its eyes set on digging its heels further into the managed services space.",
        id: "697524" === "None"?null:"697524",
        isInsiderContent: false,
        modifiedAt: "2022-04-26T16:12:52Z" === "None"?null:"2022-04-26T16:12:52Z",
        publishedAt: "2022-04-26T16:10:45Z" === "None"?null:"2022-04-26T16:10:45Z",
        source: "ARN",
        title: "Atturra continues to invest into managed services post-rebrand",
        type: "Article" === "None"?null:"Article",
        purchaseIntent: "None" === "None"?null:"None"
      },
      ads: {
        adblocker: adblockerOn,
        enabled: true
      },
      gTax: {
        primaryIds: [],
        secondaryIds: []
      },
      tax: {
        primaryCategories: [],
        secondaryCategories: []
      }
    }
  });

window.permutive.track('User', {
  companySize: "None" === "None"?null:"None",
  country: "None" === "None"?null:"None",
  id: "None" === "None"?null:"None",
  jobIndustry: "None" === "None"?null:"None",
  jobPosition: "None" === "None"?null:"None",
  purchaseIntent: "None" === "None"?null:"None",
  loggedIn: false,
})

</script>
<script async src="https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js"></script>



  
</head>
<body class="arn lo-responsive  twocolumns_noLHS">

<header id="lo-header" class="lo-header" role="banner">
  <div class="lo-header_top">
    <div class="logo-warp">
      
      <a href="/" id="lo-logo" class="lo-logo">ARN - Australian Reseller News</a>
      
    </div>
    
    <div class="lo-leaderboard">
<div class="gpt-ad" id="gpt-ad-top-banner-7281292" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ARNnet.com.au/integration_and_services_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;697524&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;arn&quot;], &quot;sect&quot;: [&quot;integration_and_services&quot;, &quot;management&quot;, &quot;msp&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
    

    <div class="lo-nav_button" id="lo-nav_button"></div>
  </div>
  <nav class="lo-nav" id="lo-nav">
    <ul>
      <li class="search">
        <form action="/search/" method="get">
          <input type="search" placeholder="Search" name="q" class="text">
          <input type="submit" name="op" value="Submit">
        </form>
      </li>
      <li>
        <a href="/tax/news">News</a>
      </li>
      <!--<li>
        <a href="/advance/">Advance</a>
      </li>-->
      <li class="super">
        <a href="#">ANALYSIS</a>
        <div class="lo-nav_sub resources">
          <div class="inner">
            <div class="main lo-nav_submenu">
              <ul>
                <li><a href="/tax/analysis">Analysis</a></li>
                <li><a href="/tax/profiles/">Profiles</a></li>
                <li><a href="/podcast/">Podcasts</a></li>
                <li><a href="/tax/executive_roundtables/">Executive Roundtables</a></li>
              </ul>
            </div>
          </div>
        </div>
      </li>
      <li class="super">
        <a href="#">ECOSYSTEM</a>
        <div class="lo-nav_sub resources">
          <div class="inner">
            <div class="main lo-nav_submenu">
              <!-- <form class="distributor" action="/distributor_directory/search" method="get">
                <h2><a href="/distributor_directory">Distributor Directory</a></h2>
  
                <div class="lo-nav_dir_inputs distributor">
                  <input placeholder="Search for Distributor" type="text" name="q" size="35">
                  <input type="submit" value="Search">
  
                  <div class="browse">
                    Find distributors by <a class="dist" href="/distributor_directory/by_name">name</a> | 
                    <a class="dist" href="/distributor_directory/vendors">vendor</a> | 
                    <a class="dist" href="/distributor_directory/office_location">location</a>
                  </div>
                </div>
              </form>
              <form class="vendor" action="/vendor_directory/search/" method="get">
                <h2><a href="/vendor_directory">Vendor Directory</a></h2>
                <div class="lo-nav_dir_inputs vendor">
                  <input placeholder="Search for Vendor" type="text" name="q">
                  <input type="submit" name="op" value="SEARCH">
  
                  <div class="browse">
                    Find vendors by <a class="dist" href="http://www.arnnet.com.au/vendor_directory/by_name/">name</a> |
                    <a class="dist" href="http://www.arnnet.com.au/vendor_directory/">category</a> 
                  </div>
                </div>
              </form> -->
            <ul>
                <li><a href="/distributor_directory/">Distributor Directory</a></li>
                <li><a href="/vendor_directory/">Vendor Directory</a></li>
                <li><a href="/slideshow/">Gallery</a></li>
             </ul>
            </div>
          </div>
        </div>
      </li>
      <li class="super">
        <a href="/events/upcoming/">Events</a>
        <div class="lo-nav_sub events">
          <div class="inner">
            <div class="placeholder" data-placeholder="sub_events_hotevents"></div>
            <div class="placeholder" data-placeholder="sub_events_latest"></div>
            <a class="lo-nav_more" href="/events/upcoming/">View all events</a>
          </div>
        </div>
      </li>
      <li class="super">
        <a href="#">Content Hub</a>
        <div class="lo-nav_sub resources">
          <div class="inner">
            <div class="main lo-nav_submenu">
              <ul>
                <li><a href="/brand-post/">Brand Posts</a></li>
                <li><a href="/microsites">Microsites</a></li>
                <li><a href="/brand-post/content/689849/channel-roadmap/">Channel Roadmap</a></li>
                <!-- <li><a href="/video/">Videos</a></li> -->
              </ul>
              <ul>
                <li><a href="/webinar/">Webinars</a></li>
                <!-- <li><a href="/arn-hall-of-fame-mentorship/">Hall of Fame Mentorship</a></li> -->
                <li><a href="/digital_edition/all/">Digital Magazines</a></li>
                <li><a href="/section/featured_whitepapers">ARN Library</a></li>
                <!-- <li><a href="mailto:leon_spencer@idg.com.au">Email the Editor</a></li> -->
                <!-- <li><a href="/jobs/">Jobs</a></li> -->
              </ul>
              <ul>
<!--                <li><a href="/mediareleases/">Media Releases</a></li>-->
                <li><a href="/user/mailing_list">Subscribe online</a></li>
                <!-- <li><a href="/user/magazines/">Subscribe to print</a></li> -->
                <!-- <li><a href="https://subscriptions.idg.com.au/">Subscribe to IDG Publications</a></li> -->
                <!-- <li><a href="http://www.idg.com.au/specifications/">Ad Specifications</a></li> -->
              </ul>
            </div>
          </div>
        </div>
      </li>
      
      <li>
        <a href="/contacts/">Contact</a>
      </li>
     <!--<li class="nav-tab-large-screen">
        <a href="/award_winners/arn-ict-industry-awards-2019/2019/">Platinum Club</a>
     </li>-->
     <!-- <li>
        <a href="/channel_influencers/">Channel Influencers</a>
      </li>-->
      <li class="user super">
        
          <a href="#">Sign in</a>
        
        <div class="lo-nav_sub user">
          <div class="inner">
            
            <section class="existing">
              <h2>Existing Member</h2>
              <form action="/user/login/" accept-charset="UTF-8" method="get"><input type='hidden' name='csrfmiddlewaretoken' value='E41EircapdFz8tb84kT4YSh0AUS4spDWjFuAFQ3jka4xwKsQMkUzavdkpjfaKIs4' />
                <input type="submit" name="op" value="Log in">
                <p class="forgot"><a href="/user/password/">Forgot password?</a></p>
              </form>
            </section>
            <section class="join">
              <h2>Join ARN</h2>
              <p>Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.</p>
              <a href="/user/register/?location=top_nav_bar">Sign up now</a>
            </section>
            
          </div>
        </div>
      </li>
      <!--<li>
        <a href="/covid19/">Covid-19 Central</a>
      </li>-->
    </ul>
  </nav>
</header>

<div id="skin">
<div id="headerpromos"></div>
<div id="otp_target"></div>
<div id="noskin_bump" class="lo-skin_bump"></div>


<div id="main" class="lo-content skin_wrap">
<div class="lo-columns " id="site_columns">

  
    
    
    
    
  

  

  
  <div class="lo-column lo-main   " id="site_columns_main">
    
<div id="art-articles_wrap" class="art-articles_wrap art-articles_wrap_infinite">

  <div class="art-topbar" id="art-topbar">
    <div class="art-topbar_content">
      <a id="art-topbar_menu_button_arn" class="art-topbar_menu_button" href="#">Menu</a>

      <a class="art-topbar_logo" href="/">ARN</a>
      <div class="art-progress" id="art-progress">
        <div class="art-topbar_currect" id="art-topbar_currect">
          Atturra continues to invest into managed services post-rebrand
        </div>
        <div class="art-next" id="art-next">
          <a class="art-nextlink" id="art-nextlink" href="#"></a>
        </div>
      </div>
    </div>
    <div class="art-progress_bar" id="art-progress_bar"></div>
  </div>

  <div id="art-next_signifier" class="art-next_signifier">
    <div class="art-next_signifier_content">
      <span class="art-next_signifier_image" id="art-next_signifier_image"></span>
      <h3 class="art-next_signifier_title" id="art-next_signifier_title"></h3>
    </div>
  </div>


  

  <div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_697524" data-article-id="697524" data-article-headline="Atturra continues to invest into managed services post-rebrand" data-article-url="/article/697524/atturra-continues-invest-into-managed-services-post-rebrand/">

    <meta itemprop="sourceOrganization" content="ARN" />
    <article class="art-article full">

      <header class="art-header">
        <h1 itemprop="name" class="art-title">Atturra continues to invest into managed services post-rebrand</h1>
        <p class="art-sms sms">The business shares its plans nine months after its August 2021 rebrand.</p>

        
        

        
        



<div class="art-social article_social" id="article_social_0" data-article-id="697524" data-article-url="https://www.arnnet.com.au/article/697524/atturra-continues-invest-into-managed-services-post-rebrand/">
	<div class="art-byline art-byline_withpic">

		
			<a class="art-author_pic" href="/author/2147450264/sasha-karen/articles">
			
				<img src="https://d2bs8hqp6qvsw6.cloudfront.net/author/100x100/authors/sasha_profile_photo_website.jpg" alt="Sasha Karen">
			
			</a>
		

		<span class="art-author">
		
      <!-- Condition to display the Channel Asia instead of Channel Asia Singapore for the authors on Channel Asia sites -->
			<a href="/author/2147450264/sasha-karen/articles">Sasha Karen (ARN)</a>
		
		</span>

		
			<span class="art-date" itemprop="datePublished">26 April, 2022 16:10</span>
		
	</div>

	<ul class="art-share">
		<!-- <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/697524/">0</a></li> -->
		<li class="facebook_li"><a data-action="Like" data-label="Facebook" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=https%3A//www.arnnet.com.au/article/697524/atturra-continues-invest-into-managed-services-post-rebrand/&amp;amp;t=Atturra%20continues%20to%20invest%20into%20managed%20services%20post-rebrand"></a></li>
		<li class="linkedin_li">
			<a data-action="share" data-label="LinkedIn" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A//www.arnnet.com.au/article/697524/atturra-continues-invest-into-managed-services-post-rebrand/&amp;title=Atturra%20continues%20to%20invest%20into%20managed%20services%20post-rebrand">
				<span class="s">share</span>
			</a>
		</li>
		<li class="twitter_li">
			<a data-action="Tweet" data-label="Twitter" target="_blank" class="twitter" href="http://twitter.com/share?text=Atturra%20continues%20to%20invest%20into%20managed%20services%20post-rebrand&amp;url=https%3A//www.arnnet.com.au/article/697524/atturra-continues-invest-into-managed-services-post-rebrand/">

			</a>
		</li>
		<!-- <li class="gplus_li">
			<a data-action="+1" target="_blank" data-label="Google+" class="gplus" href="https://plus.google.com/share?url=https%3A//www.arnnet.com.au/article/697524/atturra-continues-invest-into-managed-services-post-rebrand/">
			
			</a>
		</li> -->
		
		<li class="print_li">
			<a class="line print" title="print this article" href="/article/print/697524/atturra-continues-invest-into-managed-services-post-rebrand/" rel="nofollow">
				print
			</a>
		</li>
		
		<li class="email_li">
			<a class="line email" title="email this article" href="mailto:?subject=Atturra%20continues%20to%20invest%20into%20managed%20services%20post-rebrand&amp;amp;body=https%3A//www.arnnet.com.au/article/697524/atturra-continues-invest-into-managed-services-post-rebrand/">
				email
			</a>
		</li>
	</ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/social.js?release=20220426213028"></script>
<script>
// var social_float_disable = true;
</script>

        

        
        


        <div class="art-header_extra">
          
          



<aside class="dir-related">
	<h3 class="dir-related_label">Distributors</h3>
	<ul class="dir-related_list">
		
		<li><a href="/distributor_directory/distributor/1734875662/anyware_computer_accessories">Anyware Corporation</a></li>
		
		<li><a href="/distributor_directory/distributor/2141866190/arrow-electronics">Arrow Electronics</a></li>
		
		<li><a href="/distributor_directory/distributor/2141863278/auscomp-computers">Auscomp Computers</a></li>
		
		<li><a href="/distributor_directory/distributor/2141856059/dicker_data">Dicker Data</a></li>
		
		<li><a href="/distributor_directory/distributor/2141857359/ingram_micro_australia">Ingram Micro Australia</a></li>
		
		<li><a href="/distributor_directory/distributor/1797545482/leader_computers">Leader Computers</a></li>
		
		<li><a href="/distributor_directory/distributor/2141853272/mia-distribution">Mia Distribution</a></li>
		
		<li><a href="/distributor_directory/distributor/2141858452/multimedia-technology-mmt">Multimedia Technology (MMT)</a></li>
		
		<li><a href="/distributor_directory/distributor/1847775795/rhipe">rhipe</a></li>
		
		<li><a href="/distributor_directory/distributor/1795960311/synnex">Synnex</a></li>
		
		<li><a href="/distributor_directory/distributor/856854501/xit_distribution">XiT Distribution</a></li>
		
	</ul>
</aside>







          <a href="#art-comments_697524" data-disqus-identifier="/article/697524/" class="art-comment_count">Comments</a>
        </div>

      </header>

      <div itemprop="articleBody" class="art-body body">

      
      
      
      
      <div class="story_images">
        <figure>
          
          <img alt="Stephen Kowal (Atturra)" src="https://d2bs8hqp6qvsw6.cloudfront.net/article/images/740x500/dimg/kowel_800x500.jpg">
          

          
          <figcaption><p>Stephen Kowal (Atturra)</p></figcaption>
           
          
          
          <span class="image-license">
            
            <span>Credit:  Atturra </span>
            
            
          </span>
          

        </figure>
        

        
      </div>
      
      
      



      

      













	

<p>It’s been less than a year since the business formerly known as FTS Group picked up the mantle of Atturra. Now, the consultancy has its eyes set on digging its heels into the managed services space.</p><p>The <a href="https://www.arnnet.com.au/article/690933/fts-group-rebrands-atturra/" target="_blank">rebrand</a> took place in August 2021, with eight brands – <span class="normaltextrun">Anatas, Veritec, Cubic Consulting, <a data-markup-id="687479" data-markup-type="link" href="https://www.arnnet.com.au/article/687479/fts-group-acquires-esam-consulting-higher-education-sector-push/" target="_blank">Esam Consulting</a>, Galaxy42, KoBold, <a data-markup-id="690581" data-markup-type="link" href="https://www.arnnet.com.au/article/690581/fts-group-acquires-defence-specialist-mentum-systems-from-nz-optimation-group/" target="_blank">Mentum Systems</a> and <a data-markup-id="685977" data-markup-type="link" href="https://www.arnnet.com.au/article/685977/fts-acquires-canberra-consultancy-noetic/" target="_blank">Noetic</a> – </span>all coming under the Atturra name to <a href="https://www.arnnet.com.au/article/692017/how-atturra-paving-way-life-after-fts-group/" target="_blank">reduce confusion with clients across its multiple businesses</a>.</p><p>After the rebrand, the Australian technology consulting and services business is set on investing more into its managed services offerings, according to its half year results for FY22, which were released in February after <a href="https://www.arnnet.com.au/article/694074/attura-lists-asx-24-5m-ipo/" target="_blank">listing on the Australian Securities Exchange (ASX) in December 2021</a>.</p>
<div style="line-height:0;z-index:2000;position:relative">
<div class="gpt-ad" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ARNnet.com.au/integration_and_services_section" data-gpt-size-mapping="[[[0, 0], [[3, 3]]]]" data-gpt-sizes="[[3, 3]]" data-gpt-targeting='{"node": ["697524"], "idgau_tax": ["news"], "site": ["arn"], "sect": ["integration_and_services", "management", "msp"], "idgau_search_referrer": ["no"], "type": ["article"]}' id="gpt-ad-interscroller-7281292">
</div>
<div class="house-slot" data-min-width="" data-name="" style="display:none">
</div>
</div>
<p>It already offers application managed services as a by-product of its existing work, Atturra CEO Stephen Kowal claimed, but the business is seeing a lot of demand for more managed services.
  </p><p>“What we're doing is we're putting investment in building and making that more a larger and consistent offering across all of our offerings,” he elaborated to <em>ARN</em>.   </p><aside id="brand-post-promo-placeholder-slot"></aside><p>“So we can offer for our Boomi clients and Microsoft clients.   </p><p>“We're not secretive about it. We're always continuously looking out for potential managed services acquisitions. It's got to be be the right size, price, scale as well.”
  </p><p>To get to this point of focusing on developing its managed services, Atturra had to first get through its rebranding. </p><p>In the early stages of the facelift, the business spent its time on engagement to get its new name and branding known, Kowal said. After that is when anxiety struck, with Kowal claiming the business spent weeks worrying over the possibility of things going wrong.</p><aside class="readmore">
<div class="nocontent">
<a class="image" href="https://www.arnnet.com.au/article/693849/atturra-datacom-strike-gold-global-boomi-2021-partner-awards/"><img src="https://d2bs8hqp6qvsw6.cloudfront.net/dimg/120x120/dimg/david_tavolaro.jpg"/></a>
<span class="text"><strong>Read more</strong> <a href="https://www.arnnet.com.au/article/693849/atturra-datacom-strike-gold-global-boomi-2021-partner-awards/">Atturra and Datacom strike gold at global Boomi 2021 partner awards</a></span>
</div>
</aside><p>In the end however, this was all for naught.
  </p><p>“We over-worried about the impact,” he said. “We created and thought about issues that just never arose.   </p><p>“This is going to sound silly, but branding is just important internally as externally. Clients, I think, aren't overly fussed about it; we were really worried about staff and identity.</p><p>“To be honest, someone else could say our whole brand really did look 1970s-ish. Our new brand does have that better feel and we spent money doing it properly. I think the staff love that. I've been amazed at the rebrand.”
  </p><aside class="readmore">
<div class="nocontent">
<a class="image" href="https://www.arnnet.com.au/article/694074/attura-lists-asx-24-5m-ipo/"><img src="https://d2bs8hqp6qvsw6.cloudfront.net/dimg/120x120/dimg/kowel.jpg"/></a>
<span class="text"><strong>Read more</strong> <a href="https://www.arnnet.com.au/article/694074/attura-lists-asx-24-5m-ipo/">Atturra lists on ASX with $24.5M IPO</a></span>
</div>
</aside><p>Moving forward, Kowal said he would like to see the business build up the Atturra name and have it established as an Australian icon.
  </p><p>“I want to see even a better brand presence. If you look at all these countries around the world, you go to France, Capgemini is famous. You go to New Zealand, it's Datacom. You go to the US, it's IBM and Accenture.   </p><p>“We don't actually have that in Australia. We don't have our own IT services and advisory organisation. That's where I want to be in five years. In the next year, I want to be closer to that goal.”
</p><div class="nocontent">
<div class="related-content-links">
<b>Read more: </b><a href="https://www.arnnet.com.au/article/696378/atturra-expands-nz-qad-partnership-following-kettering-acquisition/">Atturra expands A/NZ QAD partnership following Kettering acquisition</a>
</div>
</div>





      







<div id="article_bottom_promo">
  
  
  <br><center>
<a href="/user/register/?destination=/user/mailing_list/" target="_blank"><img src="https://demo.idg.com.au/arn/ARNSurvey.png" width="280"></img></a>
</center>
  
</div>





      

        
      





<aside class="readmore" id="brand-post-in-article-promo">
  <div class="nocontent">
  <a class="image placeholder" href="https://www.arnnet.com.au/brand-post/content/689849/channel-roadmap/" onclick="trackBrandPostNativeAdLink(693004);">
    <img src="https://d2bs8hqp6qvsw6.cloudfront.net/brand-post/logo/80x80/dimg/arn-logo.png" />
  </a>

  <span class="text">
    <img class="brandpost_logo" src="https://d2bs8hqp6qvsw6.cloudfront.net/dimg/90x30/brand_post/post_type/brandpage_type.png">
    <a href="https://www.arnnet.com.au/brand-post/content/689849/channel-roadmap/" onclick="trackBrandPostNativeAdLink(693004);">Channel Roadmap</a><br/>
  </span>

  <a class="more" href="/brand-post/73/arn/" onclick="trackBrandPostNativeAdLink(693004);">More from ARN</a>

  
  </div>
</aside>




<script type="text/javascript">
$(document).ready(function() {
  if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
    insertBrandPostReadMoreSlot();
  } else {
    insertBrandPostArticleMiddle();
  }
});

function insertBrandPostReadMoreSlot() {
  $('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
  var pos = $('article.full .body > .storybody').length;
  if (pos > 5) {
    pos = Math.round(pos / 2);
  }
  
  $('article.full .body > .storybody').each(function(index, object){  
    if (index == pos) {
      $(this).after($('#brand-post-in-article-promo'));
    }
  });
}
</script>




<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>



      


      
      

      
      <section class="art-connect">
	<div class="art-connect_social">
		<h3>Follow Us</h3>
		<ul class="art-connect_social_links"><li><a class="art-connect_social_icon art-connect_twitter" href="https://twitter.com/arnnet" target="_blank">Twitter</a></li><li><a class="art-connect_social_icon art-connect_linkedin" href="https://www.linkedin.com/company/3301666/" target="_blank">LinkedIn</a></li></ul>
	</div>

	

<div class="qs-article_widget">
  <h3>Join the  newsletter!</h3>
  <!-- <small>The premier provider of daily news to the IT channel, covering business, technology, products, and services.</small> -->

  <form id="qs-article" action="/newsletter/quick-subscription/">
    
    <input type="hidden" name="newsletter" value="67" id="id_newsletter" />
    <input type="hidden" value="https://www.arnnet.com.au/article/697524/atturra-continues-invest-into-managed-services-post-rebrand/" name="signup_url">

    

    <div class="qs-anonymous" id="qs-anonymous">
      <input type="email" name="email" required placeholder="Email address" class="qs-textfield" id="id_email" />
      <button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
    </div>
    <div class="g-recaptcha" data-sitekey="6LdpMvcUAAAAALap2TX-ZdIiK0lEU8BMz3moXq7T"></div>

    <!-- email signup section end -->

    <div class="reg-or">
      <span>Or</span>     
    </div>

    <!-- social media signup section -->
    <div id="social-login-wrap">
      <div id="social-login-con">
        <ul>
          <li>
            <a class="reg-linkedin_link" href="/social/login/linkedin-oauth2/?next=/user/mailing_list/">
              <span >
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg>
              </span>
              Sign in with LinkedIn
            </a>
          </li>
          <li>
            <a class="reg-facebook_link" href="/social/login/facebook/?next=/user/mailing_list/">
              <span>
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg>
              </span>
              Sign in with Facebook
            </a>
          </li>
        </ul>
      </div>
    </div>
    <!-- social media signup section -->

    <div id="qs-terms">
      <p>Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.</p>
      <p>Membership is free, and your security and privacy remain protected. View our <a href="/privacy/">privacy policy</a> before signing up.</p>
    </div>
  </form>

  <div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
  var wrap = $('.qs-article_widget');
  wrap.css('background', wrap.data('color-initial'));
  
  var form = $('#qs-article');
  
  $('#qs-btn_change_email').click(function() {
    $('#qs-registered').slideUp();
    $('#qs-anonymous').slideDown();
  });
  
  $('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
    form.submit();
  });
  
  // $("#qs-message").click(function() {
  //   $(this).fadeOut();
  // });
  
  form.submit(function(e) {
    e.preventDefault();
    
    var data = {};
    $('#qs-article').serializeArray().map(function(x) {
      data[x.name] = x.value;
    });
    
    $('#qs-message').hide();
    
    $.ajax({
      url: form.attr('action'),
      type: 'POST',
      dataType: 'json',
      data: data,
      error: function(xhr) {
        var data = JSON.parse(xhr.responseText);
        alert(data.message);
      },
      success: function(data) {
        if (data.success) {
          $('#id_email', form).val('');
          // wrap.css('background-color', wrap.data('color-success'));
          // $('#qs-message').css('color', wrap.data('color-success'));
          $('#qs-registered, #qs-anonymous').slideUp();
        }
        $('#qs-message').html(data.message).slideDown();
      }
    });
  });
});
</script>


</section>

      


        
      
      <p class="tags">
        Tags <a href="/tag/atturra/">Atturra</a>
      </p>
      
      
      
      



      

<aside class="art-readnext readnext">
	<div class="nocontent">
	<h2 class="lo-title center">Read next</h2>
	<ul>
		
		
		
		<li>
			
			
	        

			<a class="image" href="/article/697518/switch-connect-enters-microsoft-operator-connect-teams-program/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20220426213028" data-src="https://d2bs8hqp6qvsw6.cloudfront.net/article/images/190x190/promoted_content/promo/microsoft_teams_dreamstime_2.jpg"></a>
			<h3><a href="/article/697518/switch-connect-enters-microsoft-operator-connect-teams-program/">Switch Connect enters Microsoft Operator Connect Teams program</a></h3>

			

		</li>
		
		<li>
			
			
	        

			<a class="image" href="/article/697428/top-8-customer-data-platforms/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20220426213028" data-src="https://d2bs8hqp6qvsw6.cloudfront.net/article/images/190x190/dimg/dreamstime_s_2881282.jpg"></a>
			<h3><a href="/article/697428/top-8-customer-data-platforms/">Top 8 customer data platforms</a></h3>

			

		</li>
		
		

		
		
		
		
		<li class="gallery">
			<a class="image" href="/slideshow/697117/channel-unites-raising-120k-during-it-cause/"><img src="https://d2bs8hqp6qvsw6.cloudfront.net/article/images/190x190/dimg/it_for_a_cause_dsc8676lr.jpg"></a>
			<h3><a href="/slideshow/697117/channel-unites-raising-120k-during-it-cause/">​Channel unites raising $120K during IT For A Cause​</a></h3>
		</li>
		
		
		
	</ul>
	</div>
</aside>



      </div><!-- body -->

    </article>


    <div class="art-sidebar">
      
      


  <aside class="rhs-follow-us">
    <h2 class="lo-title">Follow us</h2>
    <ul class="">
      <li class="twitter"><a href="https://twitter.com/ARNnet/" target="_blank" title="Twitter">Twitter</a></li>
     <li class="facebook"><a href="https://www.facebook.com/ARNnet" target="_blank" title="Facebook">Facebook</a></li>
     <li class="linkedin"><a href="https://www.linkedin.com/company/3301666/" target="_blank" title="LinkedIn">LinkedIn</a></li>
     <li class="rss"><a href="/rss/tax/news/" target="_blank" title="RSS">RSS</a></li>
    </ul>
  </aside>



  
  
  <div class="rhs_boombox">
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-7281292" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ARNnet.com.au/integration_and_services_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;697524&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;arn&quot;], &quot;sect&quot;: [&quot;integration_and_services&quot;, &quot;management&quot;, &quot;msp&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
  
  

  <!--  promo unit -->
  
  
  <div class="module-rhs-brandpost">
    <h2 class="lo-title">Events</h2>
    <article id="event-promo">
    
    <div>
      <a class="main-img" href="https://www.idgevents.com/ARNWIICTA2022">
        <img src="https://d2bs8hqp6qvsw6.cloudfront.net/dimg/300x300/promoted_content/promo/chosen-hero-image_1.png">
      </a>
      <h3 class="title">
        <a href="https://www.idgevents.com/ARNWIICTA2022" title="ARN Women in ICT Awards (WIICTA)">ARN Women in ICT Awards (WIICTA)</a>
      </h3>
      
    </div>
    
    </article>
  </div>
  
  <!-- / promo unit -->

  


  
    



<div class="module-rhs-brandpost">
  <h2 class="lo-title">Brand Post</h2>
  <article>
    
    
    <a class="main-img" href="https://www.arnnet.com.au/brand-post/content/689849/channel-roadmap/" onclick="trackBrandPostNativeAdLink(693004);">
      <img src=/dimg/300x300/dimg/hero.png>
    </a>
    
    
    <h3 class="title">
      <a href="https://www.arnnet.com.au/brand-post/content/689849/channel-roadmap/" onclick="trackBrandPostNativeAdLink(693004);">
        Channel Roadmap
      </a>
    </h3>
   
    
    <p class="description"> 
      The Channel Roadmap is a bespoke content hub housing strategic priorities from technology vendors for 2022 and beyond, partners can find the guidance on the key technologies and markets to pursue, to help build a blueprint for future success.
    </p>
    
    <div class="sponsor">
      <span>Sponsored By</span>
      <a href="/brand-post/73/arn/" title="ARN" onclick="trackBrandPostNativeAdLink(693004);">
          <img src="https://d2bs8hqp6qvsw6.cloudfront.net/brand-post/logo/80x80/dimg/arn-logo.png"  alt="ARN"/>
      </a>
    </div>
  </article>
</div>







<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>


  
  
  

  
  
  

  
  <aside class="rhs_block directory_search dir1" >
    <h2 class="lo-title">Distributor Directory</h2>
    <p class="desc">Your essential guide to Australian Distributors</p>
    <ul class="rotate-imgs">
      <li class="hidden">
        <a href="#" class="dir-link"> 
          <img src="" alt="" class="dir-img">
        </a>
      </li>
      <li class="hidden">
        <a href="#" class="dir-link">
          <img src="" alt="" class="dir-img">
        </a>
      </li>
    </ul>
    <form action="/distributor_directory/search" method="get">
      <input placeholder="Search distributors" type="text" name=q size=35 />
      <input type="submit" Value="Search" />
    </form>
    <p class="browse">
      Find distributors by <a class="dist" href="http://www.arnnet.com.au/distributor_directory/by_name">name</a> - 
      <a class="dist" href="http://www.arnnet.com.au/distributor_directory/vendors">vendor</a> -
      <a class="dist" href="http://www.arnnet.com.au/distributor_directory/office_location">location</a>
    </p>
  </aside>
  


  
  <aside class="rhs_block directory_search dir2" >
    <h2 class="lo-title">Vendor Directory</h2>
    <p class="desc">Your essential guide to Australian Vendors</p>
    <ul class="rotate-imgs">
      <li class="hidden">
        <a href="" class="dir-link" > 
          <img src="" alt="" class="dir-img">
        </a>
      </li>
      <li class="hidden">
        <a href="" class="dir-link" >
          <img src="" alt="" class="dir-img">
        </a>
      </li>
    </ul>
    <form action="/vendor_directory/search/" method="get"><input type='hidden' name='csrfmiddlewaretoken' value='E41EircapdFz8tb84kT4YSh0AUS4spDWjFuAFQ3jka4xwKsQMkUzavdkpjfaKIs4' />
      <input placeholder="Search vendors" type="text" name="q" size="35" />
      <input type="submit" value='Search' />
    </form>
    <p class="browse">
      Find vendors by <a class="dist" href="http://www.arnnet.com.au/vendor_directory/by_name/">name</a> -
      <a class="dist" href="http://www.arnnet.com.au/vendor_directory/">category</a> 
    </p>
  </aside>
  
  
  <aside>
    <h2 class="lo-title">Brand Pages</h2>
    <ul class="related_list whitepapers brandpages">

      <li>
        <a class="image" href="/brand-post/content/692925/become-a-leading-sustainability-partner-with-edge-computing/">
          <img src="https://demo.idg.com.au/brandpages/692925/Logo_SE_Green_RGB-Screen_80_24.png" alt="">
        </a>
        <h3>
          <a href="/brand-post/content/692925/become-a-leading-sustainability-partner-with-edge-computing/">
            Become a leading sustainability partner with Edge computing
          </a>
        </h3>
      </li>

      <li>
        <a class="image" href="/brand-post/content/692555/the-most-effective-response-to-the-exponential-rise-in-sophisticated-ransomware-is-partner-driven-data-resilience/">
          <img src="https://demo.idg.com.au/brandpages/692555/DellTech_Logo_Prm_Blue_Gry_rg_80_10.png" alt="">
        </a>
        <h3>
          <a href="/brand-post/content/692555/the-most-effective-response-to-the-exponential-rise-in-sophisticated-ransomware-is-partner-driven-data-resilience/">
            The Most Effective Response To The Exponential Rise In Sophisticated Ransomware Is Partner-Driven Data Resilience
          </a>
        </h3>
      </li>

      <li>
        <a class="image" href="/brand-post/content/685512/how-channel-partners-can-leverage-the-nbn-network-to-help-deliver-transformation/">
          <img src="https://d2bs8hqp6qvsw6.cloudfront.net/brand-post/logo/80x80/brand_posts/brand/business_nbn_vertical_rgb_navy_1.png" alt="nbn">
        </a>
        <h3>
          <a href="/brand-post/content/685512/how-channel-partners-can-leverage-the-nbn-network-to-help-deliver-transformation/">
            How channel partners can leverage the nbn™ network to help deliver transformation and digital innovation to Australian SMBs
          </a>
        </h3>
      </li>

    </ul>
  </aside>
  
  

  
<section class="lo-rhs_upcoming">
	
	




	
</section>
<section class="lo-rhs_slideshows">
	<div class="nocontent">
	<h2 class="lo-title">Slideshows</h2>
	
	
	
	


<article class="lo-slideshow">
    
       
    <img class="lo-slideshow_image lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20220426213028" data-src="https://d2bs8hqp6qvsw6.cloudfront.net/dimg/540x540/dimg/it_for_a_cause_dsc8676lr.jpg" alt="​Channel unites raising $120K during IT For A Cause​">
    <header class="lo-slideshow_header">
        
        
        
        <h3 class="lo-slideshow_title">​Channel unites raising $120K during IT For A Cause​</h3>
        <p class="lo-slideshow_summary">The IT industry rallied together during the &#39;IT for a Cause&#39; golf day, raising $120,000 for children&#39;s charities. Held at St Michael&#39;s Golf Club in Little Bay, the figure far surpassed the $80,000 raised last year with all proceeds going to Ronald McDonald House Charities Sydney, Leukemia Foundation and Save Our Sons Duchenne Foundation. Event host and founder of IT for a Cause David Abouhaidar said he established the event to help coordinate IT and technology companies who want to give back to those in need.

“We are part of an amazing industry and collectively, we can have a huge impact in making a difference for those less fortunate.  It was incredible to see the IT industry come join together to raise an incredible sum,&quot; he said. &quot;I always dreamed of breaking $100k and we did it and then some at $120,000.&quot; ​ Photos by Secure Agility.​</p>
    </header>
    <a class="lo-slideshow_link" href="/slideshow/697117/channel-unites-raising-120k-during-it-cause/">​Channel unites raising $120K during IT For A Cause​</a>
    
    
</article>


	
	


<article class="lo-slideshow">
    
       
    <img class="lo-slideshow_image lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20220426213028" data-src="https://d2bs8hqp6qvsw6.cloudfront.net/dimg/540x540/dimg/wr5_0181.jpg" alt="EDGE 2021: Channel chases glory as EDGE Cup returns">
    <header class="lo-slideshow_header">
        
        
        
        <h3 class="lo-slideshow_title">EDGE 2021: Channel chases glory as EDGE Cup returns</h3>
        <p class="lo-slideshow_summary">Partners, distributors and vendors came together in the pursuit golfing glory as the EDGE Cup returned in style at the iconic Twin Waters Golf Club on Sunshine Coast, in association with HP.</p>
    </header>
    <a class="lo-slideshow_link" href="/slideshow/697065/edge-2021-channel-chases-glory-edge-cup-returns/">EDGE 2021: Channel chases glory as EDGE Cup returns</a>
    
    
</article>


	
	


<article class="lo-slideshow">
    
       
    <img class="lo-slideshow_image lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20220426213028" data-src="https://d2bs8hqp6qvsw6.cloudfront.net/dimg/540x540/dimg/dx2_7739.jpg" alt="EDGE 2021: Connections strengthened at closing BBQ Dinner">
    <header class="lo-slideshow_header">
        
        
        
        <h3 class="lo-slideshow_title">EDGE 2021: Connections strengthened at closing BBQ Dinner</h3>
        <p class="lo-slideshow_summary">​The industry came together for the closing BBQ Dinner at EDGE 2021, finalising deals and strengthening connections following a jam-packed agenda of content and networking, in association with Nextgen.</p>
    </header>
    <a class="lo-slideshow_link" href="/slideshow/697068/edge-2021-connections-strengthened-closing-bbq-dinner/">EDGE 2021: Connections strengthened at closing BBQ Dinner</a>
    
    
</article>


	
	
	</div>
</section>


  
  
  


  
  
  <div class="rhs_block rhs_boombox">
    <div class="content">
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-7281292" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ARNnet.com.au/integration_and_services_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;697524&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;arn&quot;], &quot;sect&quot;: [&quot;integration_and_services&quot;, &quot;management&quot;, &quot;msp&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

 </div>
  </div>
  
  

  
  <div class="rhs_block" id="rhs_iasset_index" class="rhs_iasset_index">
  
  
  <a href="http://www.iasset.com/" target="_blank">
  <img class="rhs_iasset_index_img lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20220426213028" data-src="https://d2bs8hqp6qvsw6.cloudfront.net/dimg/300x300/iasset/promos/iasset_promo_199">
  </a>
  </div>
  
  

  

  



	

<aside>
	<div class="nocontent">
	<h2 class="lo-title">Related Whitepapers</h2>
	<ul class="related_list whitepapers">
	
	</ul>
	</div>
</aside>




      
    </div>



    <div class="art-extra">

    
    <div class="art-comments" id="art-comments_697524">
    <a class="art-comment_show" data-disqus-identifier="/article/697524/" data-disqus-shortname="arnnet" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="arnnet" data-disqus-identifier="/article/697524/"></div>
<script type="text/javascript">
var disqus_shortname = 'arnnet';
var disqus_identifier = '/article/697524/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

    </div>
      



      

      
      <div class="lo-bottom_boombox bottom_boombox">
      
<div class="gpt-ad" id="gpt-ad-main-column-7281292" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ARNnet.com.au/integration_and_services_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;697524&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;arn&quot;], &quot;sect&quot;: [&quot;integration_and_services&quot;, &quot;management&quot;, &quot;msp&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


      </div>
      


      <!-- <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/article.js?release=20220426213028"></script> -->

      



      
<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>



    </div>

    


    
    
    <div id="leaderboard-bottom-ad" class="art-bottom_leaderboard lo-leaderboard_bottom">
<div class="gpt-ad" id="gpt-ad-bottom-banner-7281292" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ARNnet.com.au/integration_and_services_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;697524&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;arn&quot;], &quot;sect&quot;: [&quot;integration_and_services&quot;, &quot;management&quot;, &quot;msp&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>  
    
    


    
    



<div class="ias-pagination" id="ias-pagination_697524">
	<a class="ias-next" data-sms="Renewed agreement takes shape 1 May." data-image="https://d2bs8hqp6qvsw6.cloudfront.net/dimg/200x200/dimg/iain_rouse.jpg" title="AWS renews $174M DTA whole of govt deal" data-article-nextid="697215" href="/article/697215/aws-renews-dta-whole-govt-deal/">AWS renews $174M DTA whole of govt deal</a>
</div>

    

    
    <div id="clarity-context-data_697524" data-context="{&quot;event_type&quot;: &quot;pageview&quot;, &quot;tags&quot;: [&quot;Atturra&quot;], &quot;author&quot;: &quot;Sasha Karen&quot;, &quot;word_count&quot;: 482, &quot;publication_datetime&quot;: &quot;2022-04-26T06:10:45+00:00&quot;, &quot;score&quot;: 1, &quot;content_type&quot;: &quot;article&quot;, &quot;content_id&quot;: 709854103}">

    



  </div><!-- art-wrap -->




</div><!-- art-articles_wrap -->










  </div><!-- site_columns_main -->
  





  <div class="clearing">&nbsp;</div><!-- This is for NN6 -->

    












</div><!-- main -->


</div><!-- skin -->


<footer class="lo-footer">
  <div class="lo-footer_content">
    <img class="lo-footer_idg lo-footer_foundry" src="https://demo.idg.com.au/foundry-logo-white.svg" alt="Foundry logo">
    <div class="lo-footer_text">
      <p class="lo-footer_copyright">
        Copyright &copy; 2022 IDG Communications, Inc. ABN 14 001 592 650. All rights reserved. Reproduction in whole or in part in any form or medium without express written permission of IDG Communications, Inc. is prohibited.
      </p>
      <div class="lo-footer_audit">
      <a href="http://www.auditbureau.org.au/edata/masthead/show/arn" target="_blank"><img src="https://demo.idg.com.au/idg/ABA_audited_website.gif" alt="ABA Audited Website"></a>
      </div>
      <p class="lo-footer_site">
      Foundry Sites:
      <a href="http://www.pcworld.idg.com.au">PC World</a> | 
      <a href="http://www.goodgearguide.com.au">GoodGearGuide</a> | 
      <a href="http://www.computerworld.com/au">Computerworld Australia</a> | 
      <a href="http://www.cio.com/au">CIO Australia</a> | 
      <a href="http://www.cmo.com.au">CMO Australia</a> |
      <a href="http://www.csoonline.com/au">CSO Online</a> 
      <!-- <a href="http://www.techworld.com.au">Techworld</a> |  
      <a href="http://www.cioexecutivecouncil.com.au/">CIO Executive Council</a>-->
      </p>
      <p class="lo-footer_links">
      Links: <a href="/privacy">Privacy Policy [Updated 13 Sep 19]</a> <span class="cmpSettings cmpReshowLink" style="display:none;"> |<!--injected--> </span> | <a href="https://idg.com.au/reprint/">Reprints</a> | <a href="http://www.idg.com.au/contacts">Advertising</a>
      </p>
    </div>
  </div>
</footer>
<div class="lo-script">
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/arn/arn.js?release=20220426213028"></script>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/lazysizes.min.js?release=20220426213028"></script>

<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '105374282841262', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>


<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/arn/js/rhs/directory_search.js?release=20220426213028"></script>
<script src="https://www.idgcdn.com.au/compressor-staticfiles/arn_zones/nextdc_hub/slick.min.js?release=20220426213028" type="text/javascript"></script>
<script>
	$(document).ready(function(){
		$('#event-promo').slick({
			slidesToShow: 1,
      slidesToScroll: 1,
      infinite: true,
      speed: 500,
      fade: true,
      cssEase: 'linear',
      arrows: false,
      dots: true,
      autoplay: true,
      autoplaySpeed: 3000
		});
	});
</script>

<script>
  
  $(function() {
    if (typeof $.fn.lazyload === 'undefined' ) {
      if ('loading' in HTMLImageElement.prototype) {
          const images = document.querySelectorAll('img[loading="lazy"]');
          images.forEach(img => {
            img.src = img.dataset.original;
          });
      }
      else {
        $.getScript('https://www.pcworld.com/www/js/jquery/jquery.lazyload.min.js',function(){
           $("img.lazy").lazyload({ 
              effect : "fadeIn", 
              threshold: 200,
              failure_limit:25
           });
        });
      }
    }
  });
  
  </script>


  

  <script>
    var disqus_shortname = "";
  </script>
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20220426213028"></script>
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery-ias.min.js?release=20220426213028"></script>
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/article/infinitescroll.js?release=20220426213028"></script>
  <script>
    ias_init('ARN');
  </script>

<div id="trackers">


<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-4682930-1', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "none");



	ga('set', 'dimension2', "sasha-karen");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Content Tags', 'Tag Impression', 'atturra');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-693004');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-693004');



</script>
<!-- End Google Analytics -->



</div>


<div id="ad_slot"></div>


<div class="ad_scripts">

<div class="gpt-ad" id="gpt-ad-skin-7281292" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ARNnet.com.au/integration_and_services_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;697524&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;arn&quot;], &quot;sect&quot;: [&quot;integration_and_services&quot;, &quot;management&quot;, &quot;msp&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-over-the-page-7281292" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ARNnet.com.au/integration_and_services_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;697524&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;arn&quot;], &quot;sect&quot;: [&quot;integration_and_services&quot;, &quot;management&quot;, &quot;msp&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-7281292" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ARNnet.com.au/integration_and_services_section" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;697524&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;arn&quot;], &quot;sect&quot;: [&quot;integration_and_services&quot;, &quot;management&quot;, &quot;msp&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-third-party-otp-7281292" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ARNnet.com.au/integration_and_services_section" data-gpt-sizes="[[15, 15]]" data-gpt-targeting='{&quot;node&quot;: [&quot;697524&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;arn&quot;], &quot;sect&quot;: [&quot;integration_and_services&quot;, &quot;management&quot;, &quot;msp&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[15, 15]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>




<div class="gpt-ad" id="gpt-ad-mobile-floating-banner-7281292" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ARNnet.com.au/integration_and_services_section" data-gpt-sizes="[[320, 50]]" data-gpt-targeting='{&quot;node&quot;: [&quot;697524&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;arn&quot;], &quot;sect&quot;: [&quot;integration_and_services&quot;, &quot;management&quot;, &quot;msp&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[600, 800], []], [[0, 0], [[320, 50]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-mobile-otp-7281292" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ARNnet.com.au/integration_and_services_section" data-gpt-sizes="[[2, 2]]" data-gpt-targeting='{&quot;node&quot;: [&quot;697524&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;arn&quot;], &quot;sect&quot;: [&quot;integration_and_services&quot;, &quot;management&quot;, &quot;msp&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], []], [[0, 0], [[2, 2]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-teads-inread-7281292" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ARNnet.com.au/integration_and_services_section" data-gpt-sizes="[[18, 18]]" data-gpt-targeting='{&quot;node&quot;: [&quot;697524&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;arn&quot;], &quot;sect&quot;: [&quot;integration_and_services&quot;, &quot;management&quot;, &quot;msp&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[18, 18]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/adsmin/idg_gpt.js?release=20220426213028" charset="utf-8"></script>
<script type="text/javascript">
createAndDisplayAds();
</script>
</div>


<div class="load_dropcontent" id="load_dropcontent">
  <div class="latest" data-load="sub_news_latest">
    
    <h2>Latest News</h2>
    <dl>
      
      
        
          <dt>05:30PM</dt>
          <dd><a title="IBM partners unite as Chartertech buys Infocube" href="/article/697525/ibm-partners-unite-chartertech-buys-infocube/">IBM partners unite as Chartertech buys Infocube</a></dd>
        
          <dt>04:10PM</dt>
          <dd><a title="Atturra continues to invest into managed services post-rebrand" href="/article/697524/atturra-continues-invest-into-managed-services-post-rebrand/">Atturra continues to invest into managed services post-rebrand</a></dd>
        
          <dt>01:15PM</dt>
          <dd><a title="Scrumfall: When Agile becomes Waterfall by another name" href="/article/697507/scrumfall-when-agile-becomes-waterfall-by-another-name/">Scrumfall: When Agile becomes Waterfall by another name</a></dd>
        
          <dt>11:18AM</dt>
          <dd><a title="Switch Connect enters Microsoft Operator Connect Teams program" href="/article/697518/switch-connect-enters-microsoft-operator-connect-teams-program/">Switch Connect enters Microsoft Operator Connect Teams program</a></dd>
        
        <dt></dt>
        <dd><a class="more" href="/tax/news">More News</a></dd>
      
    </dl>
    

    
    



<ul class="topstories">
	
	<li>
		<a class="image" href="/article/697516/margin-focused-spirit-merges-units-under-ceo-julie-riggs/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20220426213028" data-src="https://d2bs8hqp6qvsw6.cloudfront.net/promoted-content/image/180x120/dimg/download1.jpg"></a>
		<h3><a href="/article/697516/margin-focused-spirit-merges-units-under-ceo-julie-riggs/">Margin-focused Spirit merges units under CEO Julie Riggs</a></h3>
	</li>
	
	<li>
		<a class="image" href="/article/697518/switch-connect-enters-microsoft-operator-connect-teams-program/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20220426213028" data-src="https://d2bs8hqp6qvsw6.cloudfront.net/promoted-content/image/180x120/promoted_content/promo/microsoft_teams_dreamstime_2.jpg"></a>
		<h3><a href="/article/697518/switch-connect-enters-microsoft-operator-connect-teams-program/">Switch Connect enters Microsoft Operator Connect Teams program</a></h3>
	</li>
	
</ul>


    
  </div>

  <dl class="latest" data-load="sub_events_latest">
    
    
    
    

    
    
    
    <h2>Industry Events</h2>
    
    <dt>20 May</dt>
    <dd><a title="ARN WIICTA 2022" href="/event/4614/arn-wiicta-2022">ARN WIICTA 2022</a></dd>
    
    

    <dd><a class="more" href="/events/upcoming/">View all events</a></dd>
    
  </dl>

  <div class="hotevents" data-load="sub_events_hotevents">
    
    



  <h2>Featured</h2>
  <ul class="lo-event_promos">
  
    <li>
      <article class="lo-event_promo">
        <a class="lo-event_promo_image" href="https://www.idgevents.com/ARNWIICTA2022">
          <img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20220426202134" data-src="https://d2bs8hqp6qvsw6.cloudfront.net/promoted-content/image/250x100/promoted_content/promo/arn_wiicta_featured_image_250x100.png" alt="Women in ICT Awards">
          <p class="lo-event_promo_summary">Women in ICT Awards</p>
        </a>
        <h3 class="lo-event_promo_title"><a href="https://www.idgevents.com/ARNWIICTA2022">Women in ICT Awards</a></h3>
      </article>
    </li>
  
  </ul>


    
  </div>
</div>

<script>
  $('#load_dropcontent [data-load]').each(function() { $("[data-placeholder="+$(this).data('load')+"]").replaceWith(this); });
</script>




<script type="text/javascript">
var disqus_shortname = 'arnnet';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>




<!-- Crazy Egg Tracking -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>



<!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- Taboola Pixel Code -->
<script type='text/javascript'>
  window._tfa = window._tfa || [];
  window._tfa.push({notify: 'event', name: 'page_view', id: 1009432});
  !function (t, f, a, x) {
         if (!document.getElementById(x)) {
            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
         }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/unip/1009432/tfa.js',
  'tb_tfa_script');
</script>
<noscript>
  <img src='//trc.taboola.com/1009432/log/3/unip?en=page_view'
      width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->


<script type="text/javascript"> _linkedin_data_partner_id = "186603"; </script>
<script type="text/javascript"> 
    (function(){
        var s = document.getElementsByTagName("script")[0]; 
        var b = document.createElement("script"); 
        b.type = "text/javascript";
        b.async = true; 
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; 
        s.parentNode.insertBefore(b, s);
    })(); 
</script> 
<noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=186603&fmt=gif" />
</noscript>




<script type="text/javascript">
  var clarity_tracking_starter = function (override_context_data) {
    var d=document;
    var id = 'idg-tracking';
    var s='script';
    var js, fjs = d.getElementsByTagName(s)[0];

    if (d.getElementById(id)) {
      runClarity();
      return false
    }
    
    js = d.createElement(s); 
    js.id = id; 
    js.type = "text/javascript";
    js.onload = function () {runClarity()};
    js.src = "https://www.idgcdn.com.au/compressor-staticfiles/clarity/idg_clarity.js?release=20220426213028";
    fjs.parentNode.insertBefore(js, fjs);

    function runClarity(){
      var dynamic_key_val_api = "/script-tagger/clarity/json/";
      var first_page_context_data = {
        'event_type':"pageview",'tags':["Atturra"],'author':"Sasha Karen",'word_count':482,'publication_datetime':"2022-04-26T06:10:45+00:00",'score':1,'content_type':"article",'content_id':709854103
      }

      // Context data can be overridden and is used on infinite scroll pages to pass in 
      // context of the new article that is loaded on the page.
      var context_data = override_context_data || first_page_context_data;

      clarity_logger.init(
        dynamic_key_val_api,
        'https://clarity-api-prod.idg.com.au/collect/client', 
        context_data
      );
    }
  };
</script> 



</div><!-- lo-script -->
</body></html>
