Menu
Adobe warns of Reader, Acrobat attack in the wild

Adobe warns of Reader, Acrobat attack in the wild

The company is confirming reports that the bug affects the latest versions of its software

Adobe is investigating new reports that hackers are attacking a previously unknown bug in the latest version of the company's Reader and Acrobat software.

"This afternoon, Adobe received reports of a vulnerability in Adobe Reader and Acrobat 9.2 and earlier versions being exploited in the wild," Adobe wrote in a post to its Product Security Incident Response Team (PSIRT) blog Monday afternoon. "We are currently investigating this issue and assessing the risk to our customers."

Adobe had few details on the reported problem. "As soon as we have additional details, we will update the PSIRT blog," a spokeswoman said in an e-mail message.

Adobe heard of the vulnerability from "partners in the security community," she said, adding that she had seen no public reports of the issue apart from Adobe's own blog posting.

With Reader and Acrobat installed on most of the world's PCs, the products have become an increasingly attractive target for computer hackers who take advantage of flaws in the system to run unauthorized programs on victims' PCs.


Follow Us

Join the newsletter!

Error: Please check your email address.

Tags adobebugsadobe acrobat

Show Comments